Stats Delay
Incident Report for Rebase Test Status Page
Resolved
The event backlog has cleared and events are once again being processed in real-time. Thank you for your patience.
Posted Jun 28, 2018 - 18:59 PDT
Investigating
We are experiencing a stats delay due to an issue affecting an upstream service provider. Our operations team is monitoring the situation.
Posted Jun 28, 2018 - 18:08 PDT